Login    Forum    Register    Search    FAQ

Board index » 8start Launcher » Need Help




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject:
 Post Posted: Sun Feb 25, 2007 6:37 pm 
Offline

Joined: Sun Feb 25, 2007 2:24 pm
Posts: 1
Location:
Run time error 380, im using xp, please fix the bug.

myspace.com/pygmyspace

_________________
myspace.com/pygmyspace


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Feb 25, 2007 8:40 pm 
Offline
User avatar

Joined: Sat Jan 27, 2007 8:22 am
Posts: 231
Location:
If you encounter "run time error '380' invalid property value" in 8start, please follow the instruction below.

8start use the fonts "Tahoma" and "Small Fonts" which included in standard windows installation, please check if fonts exist in your windows\fonts folder. If it doesn't exist or if size of these 2 fonts is zero, you have to copy if from other machine.

_________________
Maintain a green world for our future


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Mar 03, 2007 2:51 am 
Offline

Joined: Fri Mar 02, 2007 9:10 pm
Posts: 8
Location:
I found this post searching for the solution to the 380 error. I have Tahoma, but can't find any font named "small font". Can you tell me the exact file name I need?

Thanks
Peg


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Mar 03, 2007 4:29 am 
Offline
User avatar

Joined: Sat Jan 27, 2007 8:22 am
Posts: 231
Location:
Most likely the font in your computer have been deleted. The file name is SMALLE.FON, desccription: Small Fonts (VGA res)

_________________
Maintain a green world for our future


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Mar 03, 2007 8:42 pm 
Offline

Joined: Fri Mar 02, 2007 9:10 pm
Posts: 8
Location:
My computer is new (I've had it for 3 months) and I haven't deleted any fonts. I also checked my husband's computer. No fonts removed on it either. Neither of us have the font.

Is there any place where it can be downloaded?


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Mar 03, 2007 9:05 pm 
Offline

Joined: Fri Mar 02, 2007 9:10 pm
Posts: 8
Location:
I just ran a search for "*.fon" without the quotes and don't have a single one on my computer. I have Windows Media Center Edition. Would that make a difference?


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Mar 03, 2007 11:12 pm 
Offline
User avatar

Joined: Sun Feb 18, 2007 6:15 pm
Posts: 155
Location: Italy
search in internet... for example here http://pubftp.com/

_________________
My 8start skins


Top 
 Profile  
 
 Post subject: Re: Run time error 380
 Post Posted: Sat Jul 18, 2009 1:39 am 
Offline

Joined: Sat Jul 18, 2009 1:22 am
Posts: 1
I had similar problem of 'Runtime error 380'.

Reading the above posts, I checked font folder in WINNT folder. Both, Tahoma and Small font VGA (smalle.fon) are present. However, I could not find small font in loaded fonts. I checked 'fonts' in registry (HKLM\software\microsoft\Windows NT\Current Version\Fonts) and noticed that small fonts entry is missing. I added this value. Restarted windows and the 8start started working.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 8 posts ] 

Board index » 8start Launcher » Need Help


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Fatal error: Not able to open ./cache/data_global.php in D:\Inetpub\vhosts\ggcircuits.com\8start.com\wwwroot\forum\includes\acm\acm_file.php on line 112